Back to overview

Outage Information

Feb 28 at 06:15pm EST
Affected services
core-10gbe.netops.tritaninternet.com

Resolved
Mar 03 at 11:48pm EST

This issue has since been resolved.

Updated
Feb 29 at 10:47am EST

Okay so update, I have to restore over 15 vms onto other disks due to the hardware failure causing the outage. It will take some time. I'll start with our routers, customers then move on to our hosted software and infra. Backups may be a little dated depending on specific requests. It is what it is, we had a samsung SSD die and it's under a year old. Shouldn't have happened but it did, I'm sorry :((

If you're affected I'll give you some credits for next month, woohoo! If you've placed a recent order, you're gonna be provisioned after everything has been migrated. Existing customers >> new customers.

Sincerely apologize and will take measures to prevent a failure like this in the future. Feel free to reach out to me via dms on discord if u have any questions or concerns (since there's a whole ass outage lol)

Eta for getting things back up is progressively throughout the day.

Created
Feb 28 at 06:15pm EST

We have been alerted to an issue with one of the main SSDs that we host VMs on for VX01 having some concerns. With that being said, our network had a little blip while we migrated the core router to VX02.

We have alerted the data center to look into the SSD to see what the issue is. We apologize about any inconvenience.